summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2017-06-08 11:43:20 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2017-06-08 11:43:25 +0000
commit59875462b142208f6ad41c50d6377353f73bcd40 (patch)
tree770a920d3b8ee40a09e34b6b150bf0e5b82c9c2d
parentMerging debian version 2.18.8. (diff)
downloadqgis-59875462b142208f6ad41c50d6377353f73bcd40.zip
qgis-59875462b142208f6ad41c50d6377353f73bcd40.tar.xz
Regenerating debian files.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
-rw-r--r--debian/control64
1 files changed, 32 insertions, 32 deletions
diff --git a/debian/control b/debian/control
index fa1074e..c088337 100644
--- a/debian/control
+++ b/debian/control
@@ -100,91 +100,91 @@ Description: QGIS - architecture-independent data
This package contains architecture-independent supporting data files for use
with QGIS.
-Package: libqgis-app2.18.7
+Package: libqgis-app2.18.8
Architecture: any
Section: libs
Depends:
${shlibs:Depends},
${misc:Depends}
-Replaces: libqgis2.18.7
+Replaces: libqgis2.18.8
Description: QGIS - shared app library
QGIS is a Geographic Information System (GIS) which manages, analyzes and
display databases of geographic information.
.
This package contains the shared app library.
-Package: libqgis-core2.18.7
+Package: libqgis-core2.18.8
Architecture: any
Section: libs
Depends:
${shlibs:Depends},
${misc:Depends}
-Replaces: libqgis2.18.7
+Replaces: libqgis2.18.8
Description: QGIS - shared core library
QGIS is a Geographic Information System (GIS) which manages, analyzes and
display databases of geographic information.
.
This package contains the shared core library.
-Package: libqgis-gui2.18.7
+Package: libqgis-gui2.18.8
Architecture: any
Section: libs
Depends:
${shlibs:Depends},
${misc:Depends}
-Replaces: libqgis2.18.7
+Replaces: libqgis2.18.8
Description: QGIS - shared gui library
QGIS is a Geographic Information System (GIS) which manages, analyzes and
display databases of geographic information.
.
This package contains the shared gui library.
-Package: libqgis-analysis2.18.7
+Package: libqgis-analysis2.18.8
Architecture: any
Section: libs
Depends:
${shlibs:Depends},
${misc:Depends}
-Replaces: libqgis2.18.7
+Replaces: libqgis2.18.8
Description: QGIS - shared analysis library
QGIS is a Geographic Information System (GIS) which manages, analyzes and
display databases of geographic information.
.
This package contains the shared analysis library.
-Package: libqgis-networkanalysis2.18.7
+Package: libqgis-networkanalysis2.18.8
Architecture: any
Section: libs
Depends:
${shlibs:Depends},
${misc:Depends}
-Replaces: libqgis2.18.7
+Replaces: libqgis2.18.8
Description: QGIS - shared network analysis library
QGIS is a Geographic Information System (GIS) which manages, analyzes and
display databases of geographic information.
.
This package contains the shared network analysis library.
-Package: libqgisgrass7-2.18.7
+Package: libqgisgrass7-2.18.8
Architecture: any
Section: libs
Depends:
${shlibs:Depends},
${misc:Depends}
-Replaces: libqgis2.18.7, libqgisgrass2.18.7
+Replaces: libqgis2.18.8, libqgisgrass2.18.8
Description: QGIS - shared grass library
QGIS is a Geographic Information System (GIS) which manages, analyzes and
display databases of geographic information.
.
This package contains the shared grass library.
-Package: libqgispython2.18.7
+Package: libqgispython2.18.8
Architecture: any
Section: libs
Depends:
${shlibs:Depends},
${misc:Depends}
-Replaces: libqgis2.18.7
+Replaces: libqgis2.18.8
Description: QGIS - shared Python library
QGIS is a Geographic Information System (GIS) which manages, analyzes and
display databases of geographic information.
@@ -215,7 +215,7 @@ Description: QGIS custom widgets for Qt Designer
.
This package contains a library to use specific QGIS widgets in Qt Designer.
-Package: libqgis-server2.18.7
+Package: libqgis-server2.18.8
Architecture: any
Depends:
${shlibs:Depends},
@@ -237,14 +237,14 @@ Depends:
libgsl-dev,
libpq-dev,
libproj-dev,
- libqgis-app2.18.7 (= ${binary:Version}),
- libqgis-core2.18.7 (= ${binary:Version}),
- libqgis-gui2.18.7 (= ${binary:Version}),
- libqgis-analysis2.18.7 (= ${binary:Version}),
- libqgis-networkanalysis2.18.7 (= ${binary:Version}),
- libqgis-server2.18.7 (= ${binary:Version}),
- libqgisgrass7-2.18.7 (= ${binary:Version}),
- libqgispython2.18.7 (= ${binary:Version}),
+ libqgis-app2.18.8 (= ${binary:Version}),
+ libqgis-core2.18.8 (= ${binary:Version}),
+ libqgis-gui2.18.8 (= ${binary:Version}),
+ libqgis-analysis2.18.8 (= ${binary:Version}),
+ libqgis-networkanalysis2.18.8 (= ${binary:Version}),
+ libqgis-server2.18.8 (= ${binary:Version}),
+ libqgisgrass7-2.18.8 (= ${binary:Version}),
+ libqgispython2.18.8 (= ${binary:Version}),
libqt4-dev (>= 4.7.0),
libsqlite3-dev,
python-qt4 (>= 4.1.0),
@@ -268,14 +268,14 @@ Architecture: any
Section: debug
Priority: extra
Depends:
- libqgis-app2.18.7 (= ${binary:Version}),
- libqgis-core2.18.7 (= ${binary:Version}),
- libqgis-gui2.18.7 (= ${binary:Version}),
- libqgis-analysis2.18.7 (= ${binary:Version}),
- libqgis-networkanalysis2.18.7 (= ${binary:Version}),
- libqgis-server2.18.7 (= ${binary:Version}),
- libqgisgrass7-2.18.7 (= ${binary:Version}),
- libqgispython2.18.7 (= ${binary:Version}),
+ libqgis-app2.18.8 (= ${binary:Version}),
+ libqgis-core2.18.8 (= ${binary:Version}),
+ libqgis-gui2.18.8 (= ${binary:Version}),
+ libqgis-analysis2.18.8 (= ${binary:Version}),
+ libqgis-networkanalysis2.18.8 (= ${binary:Version}),
+ libqgis-server2.18.8 (= ${binary:Version}),
+ libqgisgrass7-2.18.8 (= ${binary:Version}),
+ libqgispython2.18.8 (= ${binary:Version}),
${misc:Depends}
Suggests: gdb
Description: QGIS - debugging symbols
@@ -372,7 +372,7 @@ Depends:
python-pyspatialite,
python-future,
python-markupsafe, python-dateutil, python-yaml, python-owslib,
- libqgispython2.18.7,
+ libqgispython2.18.8,
${shlibs:Depends},
${python:Depends},
${misc:Depends},